Not signed in (Sign In)

Not signed in

Want to take part in these discussions? Sign in if you have an account, or apply for one below

  • Sign in using OpenID

Site Tag Cloud

2-category 2-category-theory abelian-categories adjoint algebra algebraic algebraic-geometry algebraic-topology analysis analytic-geometry arithmetic arithmetic-geometry book bundles calculus categorical categories category category-theory chern-weil-theory cohesion cohesive-homotopy-type-theory cohomology colimits combinatorics complex complex-geometry computable-mathematics computer-science constructive cosmology deformation-theory descent diagrams differential differential-cohomology differential-equations differential-geometry digraphs duality elliptic-cohomology enriched fibration foundation foundations functional-analysis functor gauge-theory gebra geometric-quantization geometry graph graphs gravity grothendieck group group-theory harmonic-analysis higher higher-algebra higher-category-theory higher-differential-geometry higher-geometry higher-lie-theory higher-topos-theory homological homological-algebra homotopy homotopy-theory homotopy-type-theory index-theory integration integration-theory k-theory lie-theory limits linear linear-algebra locale localization logic mathematics measure-theory modal modal-logic model model-category-theory monad monads monoidal monoidal-category-theory morphism motives motivic-cohomology nforum nlab noncommutative noncommutative-geometry number-theory of operads operator operator-algebra order-theory pages pasting philosophy physics pro-object probability probability-theory quantization quantum quantum-field quantum-field-theory quantum-mechanics quantum-physics quantum-theory question representation representation-theory riemannian-geometry scheme schemes set set-theory sheaf sheaves simplicial space spin-geometry stable-homotopy-theory stack string string-theory superalgebra supergeometry svg symplectic-geometry synthetic-differential-geometry terminology theory topology topos topos-theory tqft type type-theory universal variational-calculus

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome to nForum
If you want to take part in these discussions either sign in now (if you have an account), apply for one now (if you don't).
    • CommentRowNumber1.
    • CommentAuthorzskoda
    • CommentTimeJul 1st 2011

    Trying to edit Fock module and smash product (zoranskoda) produces now repeatedly an application error. I know that it got locked but why I do not get offered the possibility to break the lock ?

    • CommentRowNumber2.
    • CommentAuthorAndrew Stacey
    • CommentTimeJul 2nd 2011

    Just tried it and it worked for me. Do you still get a problem?

    • CommentRowNumber3.
    • CommentAuthorzskoda
    • CommentTimeJul 3rd 2011

    It works today.

    • CommentRowNumber4.
    • CommentAuthorzskoda
    • CommentTimeJul 3rd 2011
    • (edited Jul 3rd 2011)

    By the way, widehat works as a hat in the middle of an expression as it needs, but it does not produce wide hat symbol. Is it possible at all in mathML or it is a problem with instiki ?

    E.g. S(𝔤 *)^\widehat{S(\mathfrak{g}^*)} has widehat command in front of the entire expression for {S(𝔤 *)}\{S(\mathfrak{g}^*)\} but it displays poorly.

    • CommentRowNumber5.
    • CommentAuthorTobyBartels
    • CommentTimeJul 7th 2011

    Yes, MathML does have a wide hat, and furthermore that is exactly what iTeX is producing. However, I can’t see it any more than you can. I found a bug report claiming that it doesn’t work in a particular browser, although that is not my browser (or anybody’s browser if it’s up to date). But if you look at the HTML for this post, you’ll see the difference.

    • S(𝔤 *)^\widehat{S(\mathfrak{g}^*)}
    • S(𝔤 *)^\hat{S(\mathfrak{g}^*)}
    • CommentRowNumber6.
    • CommentAuthorzskoda
    • CommentTimeJul 7th 2011

    OK, so my firefox on XP browser sees no difference, which is there in sourcecode. Thanks.

    • CommentRowNumber7.
    • CommentAuthorzskoda
    • CommentTimeJul 22nd 2011
    • (edited Jul 22nd 2011)

    Again, pressing edit on coproduct+for+Ugln+dual (zoranskoda)


    with message

    Internal Error

    An application error occurred while processing your request.

    Probably the problem will go away in an hour, but at the moment I can not do anything. Normally, if something is locked I should have an option to break the lock. But somehow the personal labs do not react the same way as the main lab in this respect, it is my impression.

    • CommentRowNumber8.
    • CommentAuthorUrs
    • CommentTimeJul 22nd 2011

    I’ll try to clear the cache of the entry. Just a moment. (But not sure if this will help, just an idea.)

    • CommentRowNumber9.
    • CommentAuthorUrs
    • CommentTimeJul 22nd 2011
    • (edited Jul 22nd 2011)

    Okay, I have removed the cache file. Try again. Maybe this helps. Maybe not.

    • CommentRowNumber10.
    • CommentAuthorzskoda
    • CommentTimeJul 22nd 2011

    It works now, but it works normally once an hour passes, so it may be from your action or just by timing. Thanks.